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Generating a TFRGS 1.1 Form

1 Introduction

Pursuant to Section 602 of the Bankruptcy Abuse Prevention and Consumer Protection Act of
2005 (BAPCPA), codified at 28 U.S.C. § 589b, uniform forms for final reports by trustees under
chapters 7, 12, and 13 of the Bankruptcy Code have been issued. The forms were developed
through the federal rulemaking process (73 Fed. Reg. 58438 — 45 (Oct. 7, 2008)) and took effect
April 1, 2009.

Most private trustees have access to software that will produce these forms. To assist those that
do not, the U.S. Trustee Program (USTP) created the Trustee Final Report Generation System
(TFRGS). TFRGS is a Web site that contains fillable PDF versions of each of the seven applicable
uniform forms. Using Adobe Reader, the trustees can download these “smart” forms from the
USTP Web site, enter data into the data-enabled fields, save the files to their workstations, and
then upload them to the bankruptcy courts as data-enabled PDF files.

A “smart” TFRGS uniform form is defined as a form that allows users to:
e Enter data in a data-enabled PDF.

e Add (and delete) recurring rows (a.k.a. “expandable fields”). Text and fields below the
recurring rows will shift up or down as recurring rows are deleted or added, respectively.

e Save the form with the data they have entered.

e Generate a PDF/A compliant form (by clicking on the Generate PDF for Court Filing
button on the data-enabled PDF) for filing with the bankruptcy court.

To safeguard the privacy of individuals, fields containing personally identifiable information
(P1I) cannot be data-enabled on the form that is filed with the court; nor can the data be saved
to, or stored on, TFRGS. Nevertheless, such PIl information must appear on the completed form
that is filed with the court. The TFRGS resolves this conflict by allowing the user to enter data
into the report form and to generate a file-able version of the final form using the Generate PDF
for Court Filing button where the PI1 is visible, but not data-enabled.

This form is returned in a format that is compliant with PDF Archive (PDF/A) standards.
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Technical Requirements and Using Adobe Reader

Technical Requirements and Setup

The following are the system requirements for completing the TFRGS forms:

Internet Explorer Version 7.0 or higher

Adobe Reader Version 9.0 or higher

Before you begin, you must change the settings in Adobe Reader to display PDFs in Internet
Explorer. Complete the following:

1.
2.

2.2

Categaries:

Docurments
Full Screen
General
Page Display

30 & Mulkimedia
Accessibility
Acrobat.com
Farms

Identity
International

JawaScript
Measuring (200
Measuring (300
Measuring {Gea)
Multirmedia {leqacy)
Multimedia Trust {legacy)
Reading

Search

Security

Security (Enhanced)
Speling

Tracket

Trust Manager
Units

Open Adobe Reader.

From the menu bar, select Edit > Preferences. The Preferences window is
displayed.

Under Categories, select Internet. Under Web Browser Options, ensure the
Display PDF in browser box is checked. Click OK. You may close Reader.

B

—Web Browser Options

v allow Fast weh view

[V Display POF in browser s

[V allow speculative downloading in the background

r~ Internet Opkions

Inkernet Settings. ..

Connection speed: |56 Kbps vl

0K I Caneel

Field Types in TFRGS Forms

Each of the TFRGS forms contains data-enabled fields. Depending on your Adobe Reader
settings, these fields may appear highlighted. Below are the different types of fields:

12790.002-D-2842 Generating a TFRGS 1.1 Form.doc
September 1, 2009
2



Generating a TFRGS 1.1 Form

Field Type Formatting Standard
Text Free text; up to available limit of field. Certain fields will
allow multiple lines of text.
Pick List Contains several options within a drop-down list.
Numeric Non-negative whole numbers up to available limit of field
Numeric (currency) Dollar amounts up to 10 digits, plus two decimal places.
Date Dates formatted as MM/DD/YYYY. Date fields also have an

associated Calendar tool, accessible by clicking the
downward arrow that appears in the active field.

2.3 Navigation within TFRGS Forms

Users may click directly in a field to begin entering data; or, users may press <TAB=> on their
keyboards to move forward through the fields or <SHIFT> + <TAB> to move backwards. The
tab order is set as top-down, then, left-right on the page.

2.4 General Tips for Completing the TFRGS Forms

Before you begin, please review the following system requirements and other tips:

e Do not use Adobe Acrobat to complete the TFRGS forms. The TFRGS forms are
designed to work with Adobe Reader. Using Adobe Acrobat will result in the loss of data
from the form.

o The TFRGS Web site shows both the most current and previous versions of the smart
forms (see section 3, Completing the Smart Form, for an explanation of when to use the
previous version). Once downloaded, you may continue to use that form to generate final
reports; however, be sure to check the TFRGS site periodically for updates.

e All data must be saved to your local PC (do so before generating a file-able form). Saving
the file periodically while working from your local PC ensures that you will not have to
complete the form in its entirety a second time should you wish to make further changes
after generating the PDF/A version of the form.

e You must be connected to the Internet in order to generate a file-able form. You do not
have to be connected to the Internet to enter data into the form.

e The file-able form generated by the system does not contain the “Do Not File With
Court” watermark.

e Some fields are validated for format, such as date fields that require the MM/DD/YYYY
format. Adobe Reader will warn you if you do not enter the data correctly in these fields.
However, you will be able to continue to the next field, to save, and generate the files
with these warnings.

e Automated calculation functionality is not present in this initial release of TFRGS forms.
This will be implemented in a future release of the forms.
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o Due to the design of the forms, if you add enough recurring rows to require an additional
page, a page break will occur between the last recurring row and the next page of the
form.
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3 Completing the Smart Form
The Uniform Final Reports & Instructions page currently contains the option to access two

different versions of the final report forms — those for use on or after September 1, 2009, and

those for use prior to September 1, 2009 (the “April 1, 2009, forms”).

The forms provided for use on or after September 1, 2009, may be used prior to September 1,

20009, at the option of the user, but they must be used for all final reports filed on or after
September 1, 2009. The only exception is when a user must correct or update a final report that

was previously filed using the April 1, 2009, forms, in which case the correction or update may

be done utilizing the April 1, 2009, forms.

Do the following to retrieve and complete the smart form:

1.

From the home page for the Trustee Final Report Generation System (TFRGS) at:

http://www.usdoj.gov/ust/eo/bapcpa/tfrgs/index.htm, click the Uniform Final

Reports & Instructions link.

United States Trustee
Program

The United States
Trustee Program is the
component of the
Department of Justice
responsible for
overseeing the
administration of
bankruptcy cases and
private trustees under
28 U.S.C. § 586 and 11
U.5.C. § 101, et seq.

It consists of an
Executive Office for
U.S. Trustees (EOQUST)
in Washington, DC; 21
regional U.S. Trustees;
and 95 field offices.

U.5. Department of Justice

Contact Us

Trustee Final Report Generation System

Home | About this Site | Uniform Final Reports & Instructions

Uniform Final Reports Take Effect April 1, 2009

As required by section 602 of the Bankruptcy Abuse Prevention and Consumer Protection Act of 2005, as
codified at 28 U.S.C. § 589b, uniform forms for final reports by trustees under chapters 7, 12, and 13 of the
Bankruptcy Code have been issued. The uniform forms were developed through the Federal rulemaking process
and take effect on April 1, 2009.

In accordance with the final rule (73 Fed. Reg. 58438 - 58445 (Oct. 7, 2008)), these new uniform trustee final
reports are “data-enabled” when filed electronically with the courts via CM/ECF 3.3.

Trustee Final Report General System

To assist those chapters 7, 12, and 13 trustees who do not have access to software that will produce the
required data-enabled final report forms, the United States Trustee Program (USTP) developed the Trustee
Final Report Generation System (TFRGS). TFRGS is a Web site that contains fillable PDF versions of each of
the seven applicable uniform final report forms. Using Adobe Reader, trustees can download these forms from
the USTP Web site, enter the required data, save the files to their workstations, and then upload them to the
bankruptcy courts as data-enabled PDF files.

Instructions for generating the uniform trustee final reports, the minimum technical requirements for using
TFRGS, and information on how to obtain assistance is available on the "About this Site" page.

Figure 1. TFRGS Home Page
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2. From the Uniform Final Report Documents screen, select the set of forms
you wish to access.

U.5. Department of Justice

Trustee Final Report Generation System

Home | About this Site | uniform Final Reports & Instructions

Uniform Final Report Documents

For uniform final reports filed on or after September 1, 2009, click here

IMPORTANT NOTE: These forms may be used prior to September 1, 2009, 3t the option of the user.

For uniform final reports filed prior to September 1, 2009, click here.

IMPORTANT NOTE: These forms may also be used to comrect or update final reports after September 1, 2009,
provided the origina! report was filed prior fo September 1, 2008.

USTP Home | Bankruptcy Reform | Privacy Policy | Legal Policies & Disclaimers | DOJ Home | USA.qov | Contact Us | FOIA

United States Bankruptcy Courts

Figure 2. Uniform Final Report Documents page

3. Click the file name of the PDF you wish to download. The file will launch Adobe
Reader within another Internet browser window.
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.5, Bepartment of Jestice

Trustee Final Report Generation System

Home | About thes Ske | Uniform Final Heoorts & Instructions | Uniferm Final Repsrts & Instructions (09/01/2009)

(Effective September 1, 2009)

Thase unifarm final forms are to be used for all final reports Bed on or after September 1, 2009. At the aption of the usar, these foms may
b wsed prior to that date,

Far mfarmatian on hew te generats the uriform final reparts available thiough this wWeb site, please read the Genesating

Jriifiren ¥ inal Wepor

Chapterz - Chapteriz - Chapteriz

Reparts and instructions

Title Deseription Instructions
Chapter =

Insi ot UST Form
UST Foim 107-7-TFR Chapter 7 Trustee's Final Report (TFR) [effective 9/1/09) JJ":JI WG DRNs far ST Foam

o . Chapter 7 Nabice of Irustee’s Final Heport and Apphcators for
15T Fom 101-7-)
VST EQm . 7-NER Compensation (NFR) (elfective 9/1/09)

Chapter 7 Trustes’s Final Account and
USE Eom 101-7-TOR That The Estate Has Bean Ful
Discharged (TOR) (effoctive %

tnbuticn Report Carbiication Instucbons. for UST Form
restored and Application To Be 101:-7-T0R

Chagpter 12

LS (Jn:r:r:: 12 Standing Trustes's Final Report and Accaunt {atfectre Irsfycon for UST.Form
ST Fem i0i-12-FR-C | Chapter 12 Case Trustoe's Final Report and Account {affnctive 9/1/09
Chapter 13
UST Fom 101 1pRs | TUPLEY 33 Stamdng Trustee's Pl Report and Account (affectve s tnctions for UST Eorn
UUST Foam 101-13-Fi-C Chapter 13 Case Trustee's Final Report and Account (effective 9/1/09 Iniaucians o UST Eorm

101-13-FR-C

Figure 3. TFRGS 1.1 Final Reports and Instructions Page

Once the file is open, select File > Save As. Name the file and save it to a
location on your PC.

Save a Copy...

Savein: | < Local Disk (C:] | e ®EckE-
_5MSTaskSequence () MyFiles
959bbafadendfdz4d390f01520ad ) office
ActiveX () office 2003 updates
del [2)0utinok
df2cob3e4bedeSa3benaddacadadeabs [ Pivat
Dacuments and Settings ) Progeam Files
Dojapps RECYCLER
FILES System Yalume Information
Fris00nt 2 temp
FMISPC29 [ WINDOWS
INF41 15w
inf42
MINIMT
MSOCache
My Music

File name: || I j Save I
Saveastype: | adobe POF Fies -.pd) =l Cancel

Figure 4. Adobe "Save As" Window

Close the browser. Open the saved file in Adobe Reader. This file contains a
watermark, “Do Not File With Court.”

Begin entering data into the fields. Some sections allow for multiple entries (e.g.,
multiple claims by creditors). These fields have an Add button beneath the row
and a Delete button to the left of each row. Click Add to insert another row just
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below the previous row; click Delete to remove the row to the right of the
Delete button (one row will always remain). Save the file at regular intervals to

ensure that you do not lose your work.

Generating a TFRGS 1.1 Form

Claims of secured creditors will be paid as follows:

Claimant

| Detete|

Click Add button to add additional sscured creditors. | Add

Proposed Payment

Figure 5. "Add" Row and “Delete” Row Buttons

7. Once you have entered all the data in the form and are ready to generate the

PDF/A file for submission, save the file again.
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Generating the Form to be Filed with the Court

There are two available methods to generate the PDF/A form. Users may generate the
form either using Internet Explorer or from Adobe Reader. Each method is described

below.

Internet Explorer

1.

From Internet Explorer, select File > Open. The Open window is displayed.

= Type the Intermet address of a document or folder, and

— | Internet Explorer will oper it for wou,

X

Cpen: I |

=l

[~ Open az webk Falder
)% Cancel | Browse. .. |

Figure 6. Open File in Internet Explorer Window

Click Browse. The explorer window is displayed.

In the Files of type drop-down list, select All Files.

File name: I

=

Filez of type: Al Files

HTHL Files
Text Files
GIF Filez
JPEG Files
FHG Files
ART Files
Al Filez
BIFF Files
#BM Files

& Files

Figure 7. Select File Type to Open Pick List

Navigate to your desired form.

N

12790.002-D-2842 Generating a TFRGS 1.1 Form.doc

September 1, 2009
9



Generating a TFRGS 1.1 Form

Look in: I&} tfrgs j e ? 2 '
File name: IW 01-7-NFR.pdf j Open
Files of type: IAII Files j Cancel
%

Figure 8. Select File to Open in Internet Explorer Window

Select the form and click Open, then click OK on the Open window. The form is

displayed in an Internet Explorer window.

File Edt GoTo Faworites Help

v ek (& UsT_Form_101-7-TOR-data.pdf | | 3 - ) - o= v |k Page - () Toos - >
‘B EE: s Ik &Y | S ®[wow - g comorate + P s - (P comment - (= (4 [Fra -

B Pl e e s .

UNITED STATES BANKRUPTCY COURT

Southern DISTRICT OF New York
Manhattan Division
Tnte: Jane Doe-Smith §  Case No. 09-00001
William Smith §
§
§
Debtor(s)
CHAPTER 7 TRUSTEE'S FINAL ACCOUNT AND DISTRIBUTION [

REPORT CERTIFICATION THAT THE ESTATE HAS BEEN FULLY ADMINISTERED AND
APPLICATION TO BE DISCHARGED (TDR)

John Doe , chapter 7 trustee, submits this Final Account, Certification
that the Estate has been Fully Administered and Application to be Discharged.

1) All funds on hand have been distributed in accordance with the Trustee’s Final Report and, if applicable,
any order of the Court modifying the Final Report. The case is fully administered and all assets and funds which
have come under the trustee’s control in this case have been properly accounted for as provided by law. The trustee
hereby requests to be discharged from further duties as a trustee.

Figure 9. Smart Form Displayed in Internet Explorer Window

Ensure you are connected to the Internet. Click the Generate PDF for Court
Filing button located at the bottom of the form. You will be prompted to save the

file.

Generate PDF for

Save Court Filing

Figure 10. "Save" and "Generate PDF" Buttons
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7. Once you click the Generate PDF for Court Filing button and save the file,
the system will return the PDF/A file to you. This file will no longer have the
watermark. Save the file to your PC. This is the electronic copy of the uniform
final report for filing with the court. You may also print the file.

Adobe Reader
1. Open the completed form in Adobe Reader.

2. Ensure you are connected to the Internet. Click the Generate PDF for Court
Filing button located at the bottom of the form. Save the form when prompted.

3. Once you click the Generate PDF for Court Filing button and save the file,
the system will return the PDF/A file to you. This file will not contain a
watermark, and is appropriate for filing with the court.

Note: If you receive an error when generating the PDF/A form from
Adobe Reader, generate the form using the Internet Explorer method
explained above.
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