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Generating a TFRGS Form

1 Introduction

Pursuant to Section 602 of the Bankruptcy Abuse Prevention and Consumer Protection Act of
2005 (BAPCPA), codified at 28 U.S.C. § 589b, uniform forms for final reports by trustees under
chapters 7, 12, and 13 of the Bankruptcy Code have been issued. The forms were developed
through the federal rulemaking process (73 Fed. Reg. 58438 — 45 (Oct. 7, 2008)) and take effect
April 1, 2009.

Most private trustees have access to software that will produce these forms. To assist those that
do not, the U.S. Trustee Program (USTP) deployed the Trustee Final Report Generation System
(TFRGS). TFRGS is a Web site that contains fillable PDF versions of each of the seven applicable
uniform forms. Using Adobe Reader, the trustees can download these “smart” forms from the
USTP Web site, enter data into the data-enabled fields, save the files to their workstations, and
then upload them to the bankruptcy courts as data-enabled PDF files.

A “smart” TFRGS uniform form is defined as a form that allows users to:
e Enter data in a data-enabled PDF.

e Add (and delete) recurring rows (a.k.a. “expandable fields”). Text and fields below the
recurring rows will shift up or down as recurring rows are deleted or added, respectively.

e Save the form with the data they have entered.

e Generate a PDF/A compliant form (by clicking on the Generate PDF for Court Filing
button) for filing with the bankruptcy court.

To safeguard the privacy of individuals, fields containing personally identifiable information
(P1I) cannot be data-enabled on the form that is filed with the court; nor can the data be saved
to, or stored on, TFRGS. Nevertheless, such PIl information must appear on the completed form
that is filed with the court. The TFRGS resolves this conflict by allowing the user to enter data
into the report form and to generate a file-able version of the final form using the Generate PDF
for Court Filing button where the PI1 is visible, but not data-enabled.

This form is returned in a format that is compliant with PDF Archive (PDF/A) standards.
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2 Technical Requirements and Using Adobe Reader

2.1 Technical Requirements and Setup

The following are the system requirements for completing the TFRGS forms:
Internet Explorer Version 7.0 or higher
Adobe Reader Version 9.0 or higher

Before you begin, you must change the settings in Adobe Reader to display PDFs in Internet
Explorer. Complete the following:

1. Open Adobe Reader.

2. From the menu bar, select Edit > Preferences. The Preferences window is
displayed.

3. Under Categories, select Internet. Under Web Browser Options, ensure the
Display PDF in browser box is checked. Click OK. You may close Reader.

«
Categaries: —Web Browser Options
Documents [V Display POF in browser s
Full Screen
General
Page Display v allow Fast weh view
v Allow speculative downloading in the backaround
30 & Multimedia " i Y kg
Accessibility -
acrobat.cam i~ Internet Options
Roins Connection speed: |56 Kbps vl
Tdentity
International
JawaScript
Measuring (200
Measuring (300
Measuring (Geo) Inkernet Settings. ..

Multimedia egacy)
Multimedia Trust {legacy)
Reading

Search

Security %
Security (Enhanced)

Speling

Tracket

Trust Manager
Units

Ok I Cancel

2.2 Field Types in TFRGS Forms

Each of the TFRGS forms contains data-enabled fields. Depending on your Adobe Reader
settings, these fields may appear highlighted. Below are the different types of fields:
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Field Type Formatting Standard

Text Free text; up to available limit of field. Certain fields will
allow multiple lines of text.

Pick List Contains several options within a drop-down list.

Numeric Non-negative whole numbers up to available limit of field

Numeric (currency) Dollar amounts up to 10 digits, plus two decimal places.

Date Dates formatted as MM/DD/YYYY. Date fields also have an
associated Calendar tool, accessible by clicking the
downward arrow that appears in the active field.

2.3 Navigation within TFRGS Forms

Users may click directly in a field to begin entering data; or, users may press <TAB=> on their
keyboards to move forward through the fields or <SHIFT> + <TAB> to move backwards. The
tab order is set as top-down, then, left-right on the page.

2.4

General Tips for Completing the TFRGS Forms

Before you begin, please review the following system requirements and other tips:

Do not use Adobe Acrobat to complete the TFRGS forms. The TFRGS forms are
designed to work with Adobe Reader. Using Adobe Acrobat will result in the loss of data
from the form.

The smart forms on the TFRGS Web site are the most current versions of the form. Once
downloaded, you may continue to use that form to submit final reports; however, be sure
to check the TFRGS site periodically for updates.

All data must be saved to your local PC (do so before generating a file-able form). Saving
the file periodically while working from your local PC ensures that you will not have to
complete the form in its entirety a second time should you wish to make further changes
after generating the PDF/A version of the form.

You must be connected to the Internet in order to generate a file-able form. You do not
have to be connected to the Internet to enter data into the form.

The file-able form generated by the system does not contain the “Do Not File With
Court” watermark.

Some fields are validated for format, such as date fields that require the MM/DD/YYYY
format. Adobe Reader will warn you if you do not enter the data correctly in these fields.
However, you will be able to continue to the next field, to save, and submit the files with
these errors.

Automated calculation functionality is not present in this initial release of TFRGS forms.
This will be implemented in a future release of the forms.
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o Due to the design of the forms, if you add enough recurring rows to require an additional
page, a page break will occur between the last recurring row and the next page of the
form.
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3 Completing the Smart Form

Do the following to retrieve and complete the smart form:

1.

2. Click the file name of the PDF you wish to download. The file will launch Adobe

From the home page for the Trustee Final Report Generation System (TFRGS) at:

http://www.usdoj.gov/ust/tfrgs/index.htm, click the Uniform Final Reports

& Instructions link.

United States Trustee
Program

The United States
Trustee Program is the
component of the
Department of Justice
responsible for
overseeing the
administration of
bankruptcy cases and
private trustees under
28 U.S.C. § 586 and 11
U.S.C. § 101, et seq.

It consists of an
Executive Office for
U.S. Trustees (EQUST)
in Washington, DC; 21
regional U.S. Trustees;
and 95 field offices.

U.5. Department of Justice

Contact Us

Trustee Final Report Generation System

Home | About this Site | Uniform Final Reports & Instructions

Uniform Final Reports Take Effect April 1, 2009

As required by section 602 of the Bankruptcy Abuse Prevention and Consumer Protection Act of 2005, as
codified at 28 U.5.C. § 589b, uniform forms for final reports by trustees under chapters 7, 12, and 13 of the
Bankruptcy Code have been issued. The uniform forms were developed through the Federal rulemaking process
and take effect on April 1, 2009.

In accordance with the final rule (73 Fed. Reg. 58438 - 58445 (Oct. 7, 2008)), these new uniform trustee final
reports are “data-enabled” when filed electronically with the courts via CM/ECF 3.3.

Trustee Final Report General System

To assist those chapters 7, 12, and 13 trustees who do not have access to software that will produce the
required data-enabled final report forms, the United States Trustee Program (USTP) developed the Trustee
Final Report Generation System (TFRGS). TFRGS is a Web site that contains fillable PDF versions of each of
the seven applicable uniform final report forms. Using Adobe Reader, trustees can download these forms from
the USTP Web site, enter the required data, save the files to their workstations, and then upload them to the
bankruptey courts as data-enabled PDF files.

Instructions for generating the uniform trustee final reports, the minimum technical requirements for using
TFRGS, and information on how to obtain assistance is available on the "About this Site” page.

Figure 1. TFRGS Home Page

Reader within another Internet browser window.
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Figure 2. TFRGS Reports and Instructions Page

Once the file is open, select File > Save as. Name the file and save it to a
location on your PC.

Save a Copy...

Savein: | < Local Disk (C:] | e ®EckE-
_5MSTaskSequence () MyFiles
959bbafadendfdz4d390f01520ad ) office
ActiveX () office 2003 updates
del [2)0utinok
df2cob3e4bedeSa3benaddacadadeabs [ Pivat
Dacuments and Settings ) Progeam Files
Dojapps RECYCLER
FILES ) System Volume Infarmation
Fris00nt 2 temp
FMISPC29 [ WINDOWS
INF41 15w
inf42
MINIMT

1 MS0Cache
My Music

File name: || I j Save I
Saveastype: | adobe POF Fies -.pd) =l Cancel

Figure 3. Adobe "Save As" Window
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4. Close the browser. Open the saved file in Adobe Reader. This file contains a
watermark, “Do Not File With the Courts.”

5. Begin entering data into the fields. Some sections allow for multiple entries (e.g.,
multiple claims by creditors). These fields have an Add button beneath the row.
Click Add to insert another row just below the previous row; click Delete to
remove a row (one row will always remain). Save the file at regular intervals to
ensure that you do not lose your work.

Claims of secured creditors will be paid as follows:

Claimant Proposed Payment

| Detete|

Click Add button to add additional secured creditors. | Add

Figure 4. "Add" Row Button

6. Once you have entered all the data in the form and are ready to generate the
PDF/A file for submission, save the file again.

Generating the Form to be Filed with the Court

There are two available methods to generate the PDF/A form. Users may submit the
form either using Internet Explorer or from Adobe Reader. Each method is described
below.

Internet Explorer

1. From Internet Explorer, select File > Open. The Open window is displayed.

open x|

——  Tuwpe the Intemet address of a document or falder, and
— | Intemet Explorer will oper it far pou.

Open: I | j

[~ Open az web Folder
)% Cancel | Browse. .. |

2. Click Browse. The explorer window is displayed.

3. Inthe Files of type drop-down list, select All Files.

12790.002-D-2687 Generating a TFRGS Form.doc
April 1, 2009
7



File name:

Filez of type:

&l Files

HTHL Files
Text Files
GIF Files
JPEG Filez
FMG Files
ART Files
Al Files
AIFF Files
#BM Files

&l Files

Navigate to your desired form.

Generating a TFRGS Form

5. Select the form and click Open, then click OK on the Open window. The form is

displayed in an Internet Explorer window.
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6. Ensure you are connected to the Internet. Click the Generate PDF for Court
Filing button located at the bottom of the form. You will be prompted to save the
file.

Generate PDF for

Save Court Filing

Figure 5. "Save" and "Generate PDF" Buttons

7. Once you click the Generate PDF for Court Filing button and save the file,
the system will return the PDF/A file to you. This file will no longer have the
watermark. Save the file to your PC. This is the electronic copy of the uniform
final report for filing with the court. You may also print the file.

Adobe Reader
1. Open the completed form in Adobe Reader.

2. Ensure you are connected to the Internet. Click the Generate PDF for Court
Filing button located at the bottom of the form. Save the form when prompted.

3. Once you click the Generate PDF for Court Filing button and save the file,
the system will return the PDF/A file to you. This file will not contain a
watermark, and is appropriate for filing with the court.

Note: If you receive an error when generating the PDF/A version,
submit the form using the Internet Explorer method explained above.
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