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Generating a TFRGS Form

1 Introduction

Pursuant to Section 602 of the Bankruptcy Abuse Prevention and Consumer Protection Act of
2005 (BAPCPA), codified at 28 U.S.C. § 589b, uniform forms for final reports by trustees under
chapters 7, 12, and 13 of the Bankruptcy Code have been issued. The forms were developed
through the federal rulemaking process (73 Fed. Reg. 58438 — 45 (Oct. 7, 2008)) and took effect
April 1, 2009.

Most private trustees have access to software that will produce these forms. To assist those that
do not, the U.S. Trustee Program (USTP) created the Trustee Final Report Generation System
(TFRGS). TFRGS is a Web site that contains fillable PDF versions of each of the seven applicable
uniform forms. Using Adobe Reader, the trustees can download these “smart” forms from the
USTP Web site, enter data into the data-enabled fields, save the files to their workstations, and
then file them with the bankruptcy courts as PDF files containing embedded data.

A “smart” TFRGS uniform form is defined as a form that allows users to:
e Enter data in afillable PDF.

e Add (and delete) recurring rows (a.k.a. “expandable fields”). Text and fields below the
recurring rows will shift up or down as recurring rows are deleted or added, respectively.

e Save the form with the data they have entered.
e Generate a PDF Archive (PDF/A) compliant form for filing with the bankruptcy court.

To safeguard the privacy of individuals, fields containing personally identifiable information
(PII) cannot be embedded on the form that is filed with the court; nor can the data be saved to,
or stored on, the TFRGS Web site. Nevertheless, such PIl information must appear on the
completed form that is filed with the court.

The TFRGS resolves this conflict by allowing the user to enter data into the report form and to
generate a file-able version of the final form, on which the P11 is visible, but not embedded in the
form.

This form is returned in a format that is compliant with PDF Archive (PDF/A) standards. PDF/A
is a file format for the long-term archiving of electronic documents, and in the future is expected
to be a requirement for all PDF files that are filed with the bankruptcy court.
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Generating a TFRGS Form

2 Technical Requirements and Using Adobe Reader

2.1 Technical Requirements and Setup

The following are the system requirements for completing the TFRGS forms:
Internet Explorer Version 7.0 or higher
Adobe Reader Version 9.0 or higher

Before you begin, you must change the settings in Adobe Reader to display PDFs in Internet
Explorer. Complete the following steps:

1. Open Adobe Reader.

2. From the menu bar, select Edit > Preferences. The Preferences window is
displayed.

3. Under Categories, select Internet. Under Web Browser Options, ensure the
Display PDF in browser box is checked. Click OK. You may close Reader.

«
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Figure 1. Internet Preferences Window
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2.2

Generating a TFRGS Form

Field Types in TFRGS Forms

Each of the TFRGS forms contains fillable fields. Depending on your Adobe Reader settings,
these fields may appear highlighted. Below are the different types of fields:

Field Type Formatting Standard
Text Free text; up to available limit of field. Certain fields will
allow multiple lines of text.
Pick List Contains several options within a drop-down list.
Numeric Non-negative whole numbers up to available limit of field
Numeric (currency) Dollar amounts up to 10 digits, plus two decimal places.
Date Dates formatted as MM/DD/YYYY. Date fields also have an
associated Calendar tool, accessible by clicking the
downward arrow that appears in the active field.
2.3 Navigation within TFRGS Forms

Users may click directly in a field to begin entering data; or, users may press <TAB> on their
keyboards to move forward through the fields or <SHIFT> + <TAB> to move backwards. The
tab order is set as top-down, then, left-right on the page.

2.4

General Tips for Completing the TFRGS Forms

Before you begin, please review the following system requirements and other tips:

Do not use Adobe Acrobat to generate the PDF/A form to be filed with the
bankruptcy court. The TFRGS forms are designed to work with Adobe Reader. Using
Adobe Acrobat will result in the loss of embedded data from the form. (You may use
Adobe Acrobat solely to enter data in the form, but you must open the fillable form in
either Adobe Reader or Internet Explorer before you click on the <Generate PDF for
Court Filing> button to generate the PDF/A file.)

The TFRGS Web site shows the most current version and previous versions of the smart
forms. Once downloaded, you may continue to use that form to generate final reports;
however, be sure to check the TFRGS site periodically for updates.

All data must be saved to your local PC (do so before generating a file-able form). Saving
the file periodically while working from your local PC ensures that you will not have to
complete the form in its entirety a second time should you wish to make further changes
after generating the PDF/A version of the form.

You must be connected to the Internet in order to generate a file-able form. You do not
have to be connected to the Internet to enter data into the form.

The file-able form generated by the system does not contain the “Do Not File With
Court” watermark.

Some fields are validated for format, such as date fields that require the MM/DD/YYYY
format. Adobe Reader will warn you if you do not enter the data correctly in these fields.
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Generating a TFRGS Form

However, you will be able to continue to the next field, to save, and generate the files
with these warnings.

Automated calculation functionality is present for some of the fields in some of the
TFRGS forms. This will be implemented in a future release of the other forms.

Due to the design of the forms, if you add enough recurring rows to require an additional
page, a page break will occur between the last recurring row and the next page of the
form.
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Generating a TFRGS Form

3 Completing the Smart Form

The Uniform Final Reports & Instructions page contains the option to access the most current
version and past versions of the final report forms:

The forms provided for use on or after the most recent effective date must be used for all final
reports filed on or after that date. The only exception is when a user must correct or update a
final report that was previously filed using a previous version of the form, in which case the
correction or update may be done utilizing that version of the forms.

Do the following to retrieve and complete the smart form:

1. From the home page for the Trustee Final Report Generation System (TFRGS) at:
http://www.justice.gov/ust/eo/bapcpa/tfrgs/index.htm, click the Uniform

Final Reports & Instructions link.

United States Trustee
Program

The United States
Trustee Program is the
compenent of the
Department of Justice
responsible for
overseeing the
administration of
bankruptcy cases and
private trustees under
28 U.S.C. § 586 and 11
U.S.C. § 101, et seq.

It consists of an
Executive Office for
U.S. Trustees (EOUST)
in Washington, DC; 21
regional U.S. Trustees;
and 95 field offices.

U.5. Department of Justice

Trustee Final Report Generation System

Home | About this Site | Uniform Final Reports & Instructions

Uniform Final Reports Take Effect April 1, 2009

As required by section 602 of the Bankruptcy Abuse Prevention and Consumer Protection Act of 2005, as
codified at 28 U.S.C. & 589b, uniform forms for final reports by trustees under chapters 7, 12, and 13 of the
Bankruptcy Code have been issued. The uniform forms were developed through the Federal rulemaking process
and take effect on April 1, 2009.

In accordance with the final rule (73 Fed. Reg. 58438 - 58445 (Oct. 7, 2008)), these new uniform trustee final
reports are "data-enabled” when filed electronically with the courts via CM/ECF 3.3.

Trustee Final Report General System

To assist those chapters 7, 12, and 13 trustees who do not have access to software that will produce the
required data-enabled final report forms, the United States Trustee Program (USTP) developed the Trustee
Final Report Generation System (TFRGS). TFRGS is a Web site that contains fillable PDF versions of each of
the seven applicable uniform final report forms. Using Adobe Reader, trustees can download these forms from
the USTP Web site, enter the required data, save the files to their workstations, and then upload them to the
bankruptcy courts as data-enabled PDF files.

Instructions for generating the uniform trustee final reports, the minimum technical requirements for using
TFRGS, and information on how to obtain assistance is available on the "About this Site” page.

Figure 2. TFRGS Home Page
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Generating a TFRGS Form

2. From the Uniform Final Report Documents screen, select the version of
forms you wish to access.

U.5. Department of Justice

Contact Us

Trustee Final Report Generation System

Home | About this Site | Uniform Final Reports & Instructions

IMPORTANT NOTICE
The TFRGS application will be unavailable from 8:00 am to 10:00 am (Eastern Time) on Saturday, June 25, 2011, for monthly maintenance.

We apologize for the inconvenience and appreciate your patience during this time.

Uniform Final Report Documents

To locate the Uniform Final Report form that you should use, select from the following drop down list the time period when the Final Report will be filed.

[10/1/2010 2nd After] =]

Last Update: june 2, 2011 2:41 PM
U.S. Trustee Program/Department of Justice
usdojfust/smm

nkruptcy Reform | Privacy Policy | Legal Policies & Disclaimers | DOJ Home | USA.gov | Contact Us | FOIA

USTP Home | Bal

United States Bankruptcy Courts

Figure 3. Uniform Final Report Documents page
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Generating a TFRGS Form

3. Click the file name of the final report PDF file that you wish to download. The file
will open in another Internet browser window.

U.S. Department of Justice

Trustee Final Report Generation System

Home | About this Site | Uniform Final Reports & Instructions | Uniform Final Reports & Instructions (09/01/2009)

(Effective September 1, 2009 through September 30, 2010)

These uniform final forms may be used for all final reports filed prior to October 1, 2010. They may also be used to correct or update final reports after October 1, 2010, provided
the original report was filed prior to October 1, 2010.

For information on how to generate the uniform final reports available through this Web site, please read the Generating Uniform Final Reports Instructions.

Chapterz - Chaptersz - Chapteriz

Title Description Instructions

Chapter 7

UST Form 101-7-TFR Chapter 7 Trustee's Final Report (TFR) (effective 9/1/09) Instructions for UST Form 101-7-TFR
Chapter 7 Notice of Trustee’s Final Report and Applications for Compensation {NFR) Instructions for UST Form 101-7-NFR

UST Form 101-7-NFR (effective 9/1/09)

Chapter 7 Trustee's Final Account and Distribution Report Certification That The Estate Has Instructions for UST Form 101-7-TDR

UST Form 101-7- TDR Been Fully Administered and Application To Be Discharged (TDR) (effective 9/1/09)

Chapter 12
UST Form 101-12-FR-S Chapter 12 Standing Trustee's Final Report and Account (effective 9/1/09) Instructions for UST Form 101-12-FR-S
UST Form 101-12-FR-C Chapter 12 Case Trustee's Final Report and Account (effective 9/1/09) Instructions for UST Form 101-12-FR-C
Chapter 13
UST Form 101-13-FR-S Chapter 13 Standing Trustee’s Final Report and Account (effective 9/1/09) Instructions for UST Form 101-13-FR-S
UST Form 101-13-FR-C Chapter 13 Case Trustee's Final Report and Account (effective 9/1/09) Instructions for UST Form 101-13-FR-C

Last Updare: May 25, 2011 8:37 PM
U.S. Trustee Program/Department of Justice
usdoj/ust/smm

Figure 4. TFRGS Final Reports and Instructions Page

4. Once the file is open, select File > Save As. Name the file and save it to a
location on your PC.

Save a Copy...

Savein: | < Local Disk (C:] = e ®EckE-
_SMSTaskSequence ) MyFiles
955bb&fade0dfdz4d300f01520ad BDFFiEE
Active () office 2003 updates
dell C)0utlank
dfzrohiedhtoetathdtatdasadideahd () Pivat
Documents and Settings () Program Files
Dojapps JRECYCLER.

FILES ) System Yolume Information
Fmis0001 E)temp

FMISPCZ2I [C2)WINDOWS

INF41 (=

inf42

MINIMT

1 MS0Cache

My Music

File name: || I ﬂ Save I
Savesstyps:  [Adobe POF Fies [*pdi) =l Cancel

Figure 5. Internet Explorer Save a Copy Window
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Generating a TFRGS Form

5. Close the browser. Open the saved file in Adobe Reader. This file contains a
watermark, “Do Not File With Court.”

6. Begin entering data into the fields. Some sections allow for multiple entries (e.g.,
multiple claims by creditors). These sections have an Add button beneath the
row and a Delete button to the left of each row. Click Add to insert another row
just below the previous row; click Delete to remove the row to the right of the
Delete button (one row will always remain). Save the file at regular intervals to
ensure that you do not lose your work.

Claims of secured creditors will be paid as follows:
Allowed Interim
Claim Amount of Paymentsto  Proposed
Claim No. Claimant Asserted Claim Date Payment
Delete |
Click Add button to add additional secured creditors.
Total to be paid to secured creditors: $0.00
Remaining balance: $0.00

Figure 6. Add and Delete Buttons for Sections that Allow Multiple Rows

7. Once you have entered all the data in the form and are ready to generate the
PDF/A file for submission, save the file again.

8. If the form is open in Adobe Acrobat for editing, close Acrobat. You must use
Internet Explorer or Adobe Reader (not Acrobat) to generate the PDF/A file for
submission.
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Generating a TFRGS Form

Generating the Form to be Filed with the Court

There are two available methods to generate the PDF/A form. Users may generate the
form either using Internet Explorer or from Adobe Reader. Each method is described
below.

Internet Explorer
1. From Internet Explorer, select File > Open. The Open window is displayed.

open x|

= Type the Intermet address of a document or folder, and

— | Internet Explorer will oper it for wou,

Cpen: I | j

[~ Open az webk Falder
)% Cancel | Browse. .. |

Figure 7. Open in Internet Explorer Window

2. Click Browse. The Windows Internet Explorer window is displayed.

3. Inthe Files of type drop-down list, select All Files.

File namme: j
Files of ype: &Il Files =] %_

HTHL Files
Text Files
GIF Filez
JPEG Files
FMG Files
ART Files
Al Files
AIFF Files
#BM Files

All Files

Figure 8. Select File Type to Open Pick List
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Generating a TFRGS Form

4. Navigate to your desired form.

Look in: I&}lfrgs j e _? 2 '

-
My M

File name: IWD‘I -7-NFR.pdf j Open
Files of type: IAII Files j Cancel

Figure 9. Select File to Open in Internet Explorer Window

5. Select the form and click Open, then click OK on the Open window. The form is
displayed in an Internet Explorer window.

Filz Edt GoTo Favorites Help

9 4 @UST_Form_101-7-TOR-data.pdf | | 3 - B - &= - [hpage « i Tools » 7
BES e e ) RO [ - gl cokborake s Ao Poorment- | 5 [ [Fed -

B et e .

UNITED STATES BANKRUPTCY COURT
Southern DISTRICT OF New York
Manhattan Division

Inte: Jane Doe-Smith §  Case No. 09-00001
William Smith
§
§
Debtor(s)
CHAPTER 7 TRUSTEE'S FINAL ACCOUNT AND DISTRIBUTION =

REPORT CERTIFICATION THAT THE ESTATE HAS BEEN FULLY ADMINISTERED AND
APPLICATION TO BE DISCHARGED (TDR)

John Doe , chapter 7 trustee, submits this Final Account, Certification
that the Estate has been Fully Administered and Application to be Discharged.

1) All funds on hand have been distributed in accordance with the Trustee’s Final Report and, if applicable,
any order of the Court modifying the Final Report. The case is fully administered and all assets and funds which
have come under the trustee’s control in this case have been properly accounted for as provided by law. The trustee
hereby requests to be discharged from further duties as a trustee.

Figure 10. Smart Form Displayed in Internet Explorer Window
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Generating a TFRGS Form

6. Ensure you are connected to the Internet. Click the <Generate PDF for Court
Filing> button located at the bottom of the form. You will be prompted to save
the file.

Generate PDF for

>ave Court Filing

Figure 11. Save and Generate PDF Buttons

7. Once you click the <Generate PDF for Court Filing> button and save the file,
the system will return the PDF/A file to you. This file will no longer have the “Do
Not File With Court” watermark, and is appropriate for filing with the court.

8. Save the file to your PC. You may also print the file.

Adobe Reader
1. Open the completed form in Adobe Reader.

2. Ensure you are connected to the Internet. Click the <Generate PDF for Court
Filing> button located at the bottom of the form. Save the form when prompted.

3. Once you click the <Generate PDF for Court Filing> button and save the file,
the system will return the PDF/A file to you. This file will not contain the “Do Not
File With Court” watermark, and is appropriate for filing with the court.

4. Save the file to your PC. You may also print the file.

Note: If you receive an error when generating the PDF/A form from
Adobe Reader, generate the form using the Internet Explorer method
explained above.
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