<!DOCTYPE html>
  <!--[if IEMobile 7]><html class="no-js ie iem7 not-responsive" lang="en" dir="ltr"><![endif]-->
  <!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7 not-responsive" lang="en" dir="ltr"><![endif]-->
  <!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8 not-responsive" lang="en" dir="ltr"><![endif]-->
  <!--[if IE 8]><html class="no-js ie lt-ie9 not-responsive" lang="en" dir="ltr"><![endif]-->
  <!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie responsive" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><![endif]-->
  <!--[if !IE]><!--><html class="no-js responsive" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
  <title>Queens Man Pleads Guilty To Kidnapping That Resulted In The Murder Of 24-Year-Old New Rochelle Woman | USAO-SDNY | Department of Justice</title>
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<link rel="apple-touch-icon-precomposed" href="https://www.justice.gov/sites/all/themes/justice/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.justice.gov/sites/all/themes/justice/apple-touch-icon-precomposed-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://www.justice.gov/sites/all/themes/justice/apple-touch-icon-precomposed-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://www.justice.gov/sites/all/themes/justice/apple-touch-icon-precomposed-114x114.png" sizes="114x114" />
<meta http-equiv="cleartype" content="on" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<link rel="shortcut icon" href="https://www.justice.gov/sites/default/files/favicon_1.png" type="image/png" />
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"U.S. Attorneys","@id":"https:\/\/www.justice.gov\/usao"}},{"@type":"ListItem","position":2,"item":{"name":"Southern District of New York","@id":"https:\/\/www.justice.gov\/usao-sdny"}},{"@type":"ListItem","position":3,"item":{"name":"News","@id":"https:\/\/www.justice.gov\/usao-sdny\/news"}},{"@type":"ListItem","position":4,"item":{"name":"Press Releases","@id":"https:\/\/www.justice.gov\/usao-sdny\/pr"}}]}
</script><script async="async" id="_fed_an_ua_tag" src="https://dap.digitalgov.gov/Universal-Federated-Analytics-Min.js?agency=DOJ&amp;sp=find&amp;yt=true&amp;subagency=usao-sdny"></script>
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="canonical" href="https://www.justice.gov/usao-sdny/pr/queens-man-pleads-guilty-kidnapping-resulted-murder-24-year-old-new-rochelle-woman" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Queens Man Pleads Guilty To Kidnapping That Resulted In The Murder Of 24-Year-Old New Rochelle Woman" />
<meta property="og:image" content="https://www.justice.gov/sites/all/modules/features/doj_sharing/images/doj-seal-fb.jpg" />
<meta name="twitter:title" content="Queens Man Pleads Guilty To Kidnapping That Resulted In The Murder Of" />
<meta name="twitter:image" content="https://www.justice.gov/sites/all/modules/features/doj_sharing/images/doj-seal-fb.jpg" />
<meta property="article:published_time" content="2020-02-05T15:41:27-05:00" />
<meta property="article:modified_time" content="2020-02-05T16:00:11-05:00" />
  <link type="text/css" rel="stylesheet" href="https://www.justice.gov/sites/default/files/advagg_css/css__KqGS7THbDv3Hb29H1rcUu5_GNbXpPFpK24F-6m-BMQ4__ub3dP1deqbvPBI8NzBcHYwuoZHKDt2VmF0NLlXguIsY___nrWRzhBBHDvouD4BrFFlNgm--gn8ZgP1Ems9pO3XkI.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.justice.gov/sites/default/files/advagg_css/css__RbKgoAlOsa8VQYrZ_XgU4dlgqpuE4TPtJvFHPmqcWhE__veO_OtDn7BtJJTuoZHM6wsRAFFNwxJ3qS56dq9I_brM___nrWRzhBBHDvouD4BrFFlNgm--gn8ZgP1Ems9pO3XkI.css" media="all" />
<![endif]-->
</head>
<body x-ms-format-detection="none" class="html not-front not-logged-in page-node page-node- page-node-1284896 node-type-press-release og-context og-context-node og-context-node-186051 i18n-en section-usao-sdny one-sidebar sidebar-second og-context-southern-district-of-new-york one-sidebar sidebar-second og-context-southern-district-of-new-york">
  <a id="skip-link" href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <div class="justice-mobile-menu-container">
  <div class="justice-mobile-mean-container"></div>
</div>
<div class="l-page">
  <div class="l-cap">
      </div>
  <header class="l-header" role="banner">
    <div class="l-branding-upper">
      <div class="inner">
        <a href="/usao" title="Office of the United States Attorneys">
          <img class="usao-logo" alt="Office of the United States Attorneys" src="/sites/all/themes/attorneys/images/usao_logo.jpg" />
        </a>
        <a href="/" title="The United States Department of Justice">
          <img class="doj-logo" alt="The United States Department of Justice" src="/sites/all/themes/attorneys/images/doj_logo.jpg" />
        </a>
      </div>
    </div>
    <div class="l-branding-lower">
      
      
      
              <div class="field field--name-field-org-logo field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><a href="/usao-sdny"><img typeof="foaf:Image" src="https://www.justice.gov/sites/default/files/organizations/logos/sdny_header.jpg" width="368" height="74" alt="Southern District of New York" title="Southern District of New York" /></a></div></div></div>      
              <div class="field field--name-field-usasearch-affiliate field--type-usasearch-field-affiliate field--label-hidden"><div class="field__items"><div class="field__item even"><form class="usasearch-field-search-box-186051-field-usasearch-affiliate-0" action="https://search.justice.gov/search" method="get" id="usasearch-field-search-box-186051-field-usasearch-affiliate-0" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-usasearch-field-search-box-186051-field-usasearch-affiliate-0">
 <input name="query" placeholder="Search" type="text" id="edit-usasearch-field-search-box-186051-field-usasearch-affiliate-0--2" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="affiliate" value="justice-usao-nys" />
</div>
</div></form></div></div></div>          </div>

          <div class="l-region l-region--navigation">
    <div id="block-doj-organization-og-single-menu-superfish-block" class="block block--doj-organization block--doj-organization-og-single-menu-superfish-block">
        <h2 class="block__title">Southern District of New York</h2>
      <div class="block__content">
    <ul class="nice-menu nice-menu-down nice-menu-menu-og-186051" id="nice-menu-og_single_menu_superfish_block"><li class="menu-43351 menu-path-node-186051 first odd "><a href="/usao-sdny" title="">HOME</a></li>
<li class="menu-43356 menuparent  menu-path-node-457551  even "><a href="/usao-sdny/about" title="">About</a><ul><li class="menu-43361 menu-path-node-457501 first odd "><a href="/usao-sdny/meet-us-attorney" title="">U.S. Attorney</a></li>
<li class="menu-43406 menu-path-node-457511  even "><a href="/usao-sdny/senior-leadership" title="">Senior Leadership</a></li>
<li class="menu-43391 menu-path-node-457326  odd "><a href="/usao-sdny/office-history">Office History</a></li>
<li class="menu-43396 menu-path-node-457536  even "><a href="/usao-sdny/about-district">About the District</a></li>
<li class="menu-43366 menuparent  menu-path-node-457531  odd last"><a href="/usao-sdny/divisions" title="">Divisions</a><ul><li class="menu-43411 menu-path-node-457561 first odd "><a href="/usao-sdny/civil-division" title="">Civil Division</a></li>
<li class="menu-43416 menu-path-node-457571  even last"><a href="/usao-sdny/criminal-division" title="">Criminal Division</a></li>
</ul></li>
</ul></li>
<li class="menu-110286 menuparent  menu-path-node-1265636  odd "><a href="/usao-sdny/priorities" title="">Priorities</a><ul><li class="menu-110241 menu-path-node-1240176 first odd "><a href="/usao-sdny/thwarting-and-prosecuting-acts-terror-and-enforcing-international-sanctions" title="">Terrorism &amp; Sanctions Enforcement</a></li>
<li class="menu-110246 menu-path-node-1239676  even "><a href="/usao-sdny/combating-opioid-crisis-0" title="">The Opioid Crisis</a></li>
<li class="menu-110251 menu-path-node-1261521  odd "><a href="/usao-sdny/human-trafficking-and-sexual-exploitation-minors" title="">Human Trafficking &amp; Child Sexual Exploitation</a></li>
<li class="menu-110256 menu-path-node-1247361  even "><a href="/usao-sdny/combatting-gun-and-gang-related-violence" title="">Gun &amp; Gang-Related Violence</a></li>
<li class="menu-110261 menu-path-node-1239731  odd "><a href="/usao-sdny/holding-corrupt-public-officials-accountable" title="">Public Corruption</a></li>
<li class="menu-110266 menu-path-node-1243011  even "><a href="/usao-sdny/prosecuting-fraud" title="">Fraud</a></li>
<li class="menu-110271 menu-path-node-1243636  odd "><a href="/usao-sdny/countering-state-sponsored-cybercrime" title="">State-Sponsored Cybercrime</a></li>
<li class="menu-110276 menu-path-node-1245381  even "><a href="/usao-sdny/protecting-environment-and-public-health" title="">Environment &amp; Public Health</a></li>
<li class="menu-110281 menu-path-node-1243021  odd "><a href="/usao-sdny/protecting-civil-rights" title="">Civil Rights</a></li>
<li class="menu-110421 menu-path-node-1272066  even last"><a href="/usao-sdny/prosecuting-animal-cruelty" title="Prosecuting Animal Cruelty">Prosecuting Animal Cruelty</a></li>
</ul></li>
<li class="menu-43371 menuparent  menu-path-node-464916  even "><a href="/usao-sdny/news" title="">News</a><ul><li class="menu-43491 menu-path-node-386881 first odd "><a href="/usao-sdny/pr" title="">Press Releases</a></li>
<li class="menu-43426 menu-path-node-1188556  even "><a href="/usao-sdny/2019-press-conferences" title="">Press Conferences</a></li>
<li class="menu-43431 menu-path-node-446941  odd "><a href="/usao-sdny/speeches" title="">Speeches</a></li>
<li class="menu-43436 menu-path-node-456056  even last"><a href="/usao-sdny/video-photo-gallery" title="">Gallery</a></li>
</ul></li>
<li class="menu-107461 menuparent  menu-path-sjusticegov-usao-sdny  odd "><a href="https://www.justice.gov/usao-sdny" title="">Resources</a><ul><li class="menu-109231 menu-path-sjusticegov-file-1200951-download first odd "><a href="https://www.justice.gov/file/1200951/download" title="">Department of Justice Harassment Prevention Resource</a></li>
<li class="menu-107471 menu-path-nysduscourtsgov-events-exhibitsphp  even last"><a href="http://www.nysd.uscourts.gov/events-exhibits.php" title="">SDNY Weekly Court Calendar</a></li>
</ul></li>
<li class="menu-43376 menuparent  menu-path-node-457596  even "><a href="/usao-sdny/programs" title="">Programs</a><ul><li class="menu-78656 menu-path-node-784236 first odd "><a href="/usao-sdny/reentry-program" title="">Reentry Program</a></li>
<li class="menu-43441 menu-path-node-457616  even "><a href="/usao-sdny/programs/community-outreach" title="">Community Outreach</a></li>
<li class="menu-43446 menu-path-node-457491  odd last"><a href="/usao-sdny/programs/victim-witness-services">Victim Witness Assistance</a></li>
</ul></li>
<li class="menu-43381 menuparent  menu-path-node-457566  odd "><a href="/usao-sdny/employment" title="">Employment</a><ul><li class="menu-43451 menu-path-node-457606 first odd "><a href="/usao-sdny/benefits">Benefits</a></li>
<li class="menu-43456 menu-path-node-457601  even "><a href="/usao-sdny/assistant-usa-employment">Assistant U.S. Attorneys</a></li>
<li class="menu-43461 menu-path-node-457521  odd "><a href="/usao-sdny/support-staff">Support Staff</a></li>
<li class="menu-43466 menu-path-node-457591  even "><a href="/usao-sdny/law-student-internships">Law Student Intern Program</a></li>
<li class="menu-43471 menu-path-node-457516  odd "><a href="/usao-sdny/undergraduate-internships">Undergraduate Internships</a></li>
<li class="menu-43476 menu-path-node-457556  even last"><a href="/usao-sdny/monitors-receivers-claims-administrators">Monitors, Receivers, Claims Admin</a></li>
</ul></li>
<li class="menu-43386 menuparent  menu-path-node-457611  even last"><a href="/usao-sdny/contact-us" title="">Contact</a><ul><li class="menu-43481 menu-path-node-457526 first odd "><a href="/usao-sdny/report-crime" title="">Report Crime</a></li>
<li class="menu-43486 menu-path-node-457546  even last"><a href="/usao-sdny/civil-rights">Civil Rights</a></li>
</ul></li>
</ul>
  </div>
</div>
  </div>
  </header>

  <div class="l-main">
    
    <div class="l-content" role="main">
            <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/usao">U.S. Attorneys</a> &raquo; <a href="/usao-sdny">Southern District of New York</a> &raquo; <a href="/usao-sdny/news">News</a> &raquo; <a href="/usao-sdny/pr">Press Releases</a></div>      <a id="main-content" tabindex="-1"></a>
                    <h1 class="page-title">Justice News</h1>
            
      
                        <div id="block-doj-sharing-doj-sharing" class="block block--doj-sharing block--doj-sharing-doj-sharing">
        <div class="block__content">
    <div class="doj-sharing" style="display:none;">
  <a id="doj-sharing-toggle" tabindex="0" title="Choose a social sharing platform">
    Share  </a>
  <ul>
    <li>
      <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.justice.gov/usao-sdny/pr/queens-man-pleads-guilty-kidnapping-resulted-murder-24-year-old-new-rochelle-woman" target="_blank" title="Share on Facebook" data-event-label="Share on Facebook">Facebook</a>
    </li>
    <li>
      <a href="http://twitter.com/intent/tweet?url=https://www.justice.gov/usao-sdny/pr/queens-man-pleads-guilty-kidnapping-resulted-murder-24-year-old-new-rochelle-woman&amp;text=Queens%20Man%20Pleads%20Guilty%20To%20Kidnapping%20That%20Resulted%20In%20The%20Murder%20Of%2024-Year-Old%20New%20Rochelle%20Woman" target="_blank" title="Share on Twitter" data-event-label="Share on Twitter">Twitter</a>
    </li>
    <li>
      <a href="https://plus.google.com/share?url=https://www.justice.gov/usao-sdny/pr/queens-man-pleads-guilty-kidnapping-resulted-murder-24-year-old-new-rochelle-woman" target="_blank" title="Share on Google+" data-event-label="Share on Google+">Google+</a>
    </li>
    <li>
      <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.justice.gov/usao-sdny/pr/queens-man-pleads-guilty-kidnapping-resulted-murder-24-year-old-new-rochelle-woman&amp;title=Queens%20Man%20Pleads%20Guilty%20To%20Kidnapping%20That%20Resulted%20In%20The%20Murder%20Of%2024-Year-Old%20New%20Rochelle%20Woman" target="_blank" title="Share on LinkedIn" data-event-label="Share on LinkedIn">LinkedIn</a>
    </li>
    <li>
      <a href="http://digg.com/submit?url=https://www.justice.gov/usao-sdny/pr/queens-man-pleads-guilty-kidnapping-resulted-murder-24-year-old-new-rochelle-woman&amp;title=Queens%20Man%20Pleads%20Guilty%20To%20Kidnapping%20That%20Resulted%20In%20The%20Murder%20Of%2024-Year-Old%20New%20Rochelle%20Woman" target="_blank" title="Share on Digg" data-event-label="Share on Digg">Digg</a>
    </li>
    <li>
      <a href="http://reddit.com/submit?url=https://www.justice.gov/usao-sdny/pr/queens-man-pleads-guilty-kidnapping-resulted-murder-24-year-old-new-rochelle-woman&amp;title=Queens%20Man%20Pleads%20Guilty%20To%20Kidnapping%20That%20Resulted%20In%20The%20Murder%20Of%2024-Year-Old%20New%20Rochelle%20Woman" target="_blank" title="Share on Reddit" data-event-label="Share on Reddit">Reddit</a>
    </li>
    <li>
      <a href="http://www.stumbleupon.com/submit?url=https://www.justice.gov/usao-sdny/pr/queens-man-pleads-guilty-kidnapping-resulted-murder-24-year-old-new-rochelle-woman&amp;title=Queens%20Man%20Pleads%20Guilty%20To%20Kidnapping%20That%20Resulted%20In%20The%20Murder%20Of%2024-Year-Old%20New%20Rochelle%20Woman" target="_blank" title="Share on StumbleUpon" data-event-label="Share on StumbleUpon">StumbleUpon</a>
    </li>
    <li>
      <a href="http://pinterest.com/pin/create/button/?url=https://www.justice.gov/usao-sdny/pr/queens-man-pleads-guilty-kidnapping-resulted-murder-24-year-old-new-rochelle-woman&amp;media=https%3A//www.justice.gov/sites/all/modules/features/doj_sharing/images/doj-seal-pin.png&amp;title=Queens%20Man%20Pleads%20Guilty%20To%20Kidnapping%20That%20Resulted%20In%20The%20Murder%20Of%2024-Year-Old%20New%20Rochelle%20Woman" target="_blank" title="Share on Pinterest" data-event-label="Share on Pinterest">Pinterest</a>
    </li>
    <li>
      <a href="mailto:?to=&body=https://www.justice.gov/usao-sdny/pr/queens-man-pleads-guilty-kidnapping-resulted-murder-24-year-old-new-rochelle-woman&subject=Queens%20Man%20Pleads%20Guilty%20To%20Kidnapping%20That%20Resulted%20In%20The%20Murder%20Of%2024-Year-Old%20New%20Rochelle%20Woman" title="Email" data-event-label="Email">Email</a>
    </li>
  </ul>
</div>
  </div>
</div>


<article about="/usao-sdny/pr/queens-man-pleads-guilty-kidnapping-resulted-murder-24-year-old-new-rochelle-woman" typeof="sioc:Item foaf:Document" role="article" class="node node--press-release node--full node--press-release--full">
      <header>
                  <span property="dc:title" content="Queens Man Pleads Guilty To Kidnapping That Resulted In The Murder Of 24-Year-Old New Rochelle Woman" class="rdf-meta element-hidden"></span>    </header>
  
  
  <div class="node__content">
    
          <div class="pr-header">
        <div class="department">Department of Justice</div>
        <div class="agency">U.S. Attorney’s Office</div>
        <div class="agency">Southern District of New York</div>
      </div>
      <hr>
      <div class="pr-info">
        <div class="urgency-state">FOR IMMEDIATE RELEASE</div>
        <div class="field field--name-field-pr-date field--type-datetime field--label-hidden"><div class="field__items"><div class="field__item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-02-05T00:00:00-05:00">Wednesday, February 5, 2020</span></div></div></div>      </div>
      <h1 class="node-title">Queens Man Pleads Guilty To Kidnapping That Resulted In The Murder Of 24-Year-Old New Rochelle Woman</h1>
              <div class="field field--name-field-pr-body field--type-text-long field--label-hidden"><div class="field__items"><div class="field__item even"><p>Geoffrey S. Berman, the United States Attorney for the Southern District of New York, announced today that JAVIER ENRIQUE DA SILVA ROJAS (the “defendant” or “DA SILVA”) pled guilty in White Plains federal court to kidnapping Valerie Reyes (the “Victim”) in New Rochelle, New York, and unlawfully transporting her to Connecticut, where her body was found approximately a week later.  DA SILVA, who was arrested in Flushing, Queens, in February 2019, pled guilty today before U.S. District Judge Vincent L. Briccetti.</p>

<p>U.S. Attorney Geoffrey S. Berman said:  “As he admitted today in court, Javier Da Silva committed a horrid kidnapping that resulted in the tragic death of Valerie Reyes, a young woman with her entire adult life ahead of her.  Thanks to the excellent work of the FBI and our local law enforcement partners, Da Silva is now facing serious consequences.”</p>

<p>According to the criminal Information filed today, as well as other public documents, and statements made during today’s court proceeding:</p>

<p>DA SILVA and the Victim were previously in a romantic relationship, which ended in approximately April 2018.  In the late evening of January 28, 2019, DA SILVA rented a car from a garage in Flushing, New York, and drove to the Victim’s residence in New Rochelle, New York, arriving in the early morning hours of January 29, 2019.  Before he entered the Victim’s home, DA SILVA switched his phone to “airplane mode.”  DA SILVA then kidnapped the Victim – covering her mouth with several layers of packing tape and binding her feet and hands with packing tape and twine and putting her in a suitcase – before disposing of her body in Connecticut.  Over the ensuing days, DA SILVA used the Victim’s debit card on various occasions to withdraw approximately $5,350 in cash from her bank account.  DA SILVA also sold an iPad belonging to the Victim in the days following her death.</p>

<p>On January 30, 2019, the Valerie Reyes was reported missing to the New Rochelle Police Department.  A few days later, on February 5, 2019, her body was recovered in a red suitcase alongside a public road in the Town of Greenwich, Connecticut.  The Connecticut Medical Examiner’s Office later concluded that the Victim died of homicidal asphyxiation.</p>

<p class="rtecenter">*                *                *</p>

<p>DA SILVA, 25, pled guilty to one count of kidnapping.  The charge carries a maximum term of life in prison.  The maximum potential sentence in this case is prescribed by Congress and is provided here for informational purposes only, as any sentencing of the defendant will be determined by a judge.  DA SILVA is scheduled to be sentenced by Judge Briccetti on May 21, 2020, at 11:00 a.m.        </p>

<p>Mr. Berman praised the outstanding work of the Federal Bureau of Investigation’s (“FBI”) Westchester County Safe Streets Task Force, the FBI New Haven Division, the New Rochelle Police Department, the Greenwich Police Department, the Westchester County District Attorney’s Office, the Westchester County Department of Public Safety, and the Westchester County Real Time Crime Center.</p>

<p>This case is being handled by the Office’s White Plains Division.  Assistant United States Attorneys Sam Adelsberg, Mathew Andrews, and Andrew Dember are in charge of the prosecution.</p>
</div></div></div>    <div class="pr-fields">
      <div class="field field--name-field-pr-topic field--type-taxonomy-term-reference field--label-above"><div class="field__label">Topic(s):&nbsp;</div><div class="field__items"><div class="field__item even">Violent Crime</div></div></div><div class="field field--name-field-pr-component field--type-taxonomy-term-reference field--label-above"><div class="field__label">Component(s):&nbsp;</div><div class="field__items"><div class="field__item even"><a href="http://www.justice.gov/usao-sdny" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">USAO - New York, Southern</a></div></div></div><div class="field field--name-field-pr-contact field--type-text-long field--label-above"><div class="field__label">Contact:&nbsp;</div><div class="field__items"><div class="field__item even">Jim Margolin, Nicholas Biase
(212) 637-2600</div></div></div><div class="field field--name-field-pr-number field--type-text field--label-above"><div class="field__label">Press Release Number:&nbsp;</div><div class="field__items"><div class="field__item even">20-043</div></div></div>    </div>
  </div>

      <div class="node__updated">Updated February 5, 2020</div>
  <div class="clearfix"></div>
</article>
          </div>

      <aside class="l-region l-region--sidebar-second">
    <div id="block-views-og-sidebar-block" class="block block--views block--views-og-sidebar-block">
        <div class="block__content">
    <div class="view view-og-sidebar view-id-og_sidebar view-display-id-block view-dom-id-4ecd412db4fa3f8a7228deafbe4e92ab views-display-type-block">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="panelizer-view-mode node node-full node-sidebar node-309836">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-bd101446-200f-4d41-aae9-8d6a3bb1a074 pane-bundle-social">
  <div class="panel-pane-inner">
                        <div class="fieldable-panels-pane" class="fieldable-panels-pane">
    <div class="field field--name-field-social-twitter field--type-link-field field--label-above"><div class="field__label">Twitter URL:&nbsp;</div><div class="field__items"><div class="field__item even"><a href="http://twitter.com/SDNYNews" title="Follow us on Twitter">Follow us on Twitter...</a></div></div></div><div class="field field--name-field-social-facebook field--type-link-field field--label-above"><div class="field__label">Facebook URL:&nbsp;</div><div class="field__items"><div class="field__item even"><a href="https://www.facebook.com/usaosdny/" title="Follow us on Facebook">Follow us on Facebook...</a></div></div></div><div class="field field--name-field-social-youtube field--type-link-field field--label-above"><div class="field__label">Youtube URL:&nbsp;</div><div class="field__items"><div class="field__item even"><a href="http://www.youtube.com/user/usaosdny" title="Follow us on YouTube">Follow us on YouTube...</a></div></div></div><div class="field field--name-field-social-rss field--type-link-field field--label-above"><div class="field__label">RSS URL:&nbsp;</div><div class="field__items"><div class="field__item even"><a href="http://www.justice.gov/feeds/justice-news.xml?type%5Bpress_release%5D=press_release&amp;component%5B1981%5D=1981&amp;&amp;organization=186051" title="Follow us on RSS">Follow us on RSS...</a></div></div></div></div>
          </div>
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-071e81b2-f2f8-4e59-bc70-505d4cc4bf33 pane-bundle-image">
  <div class="panel-pane-inner">
                        <div class="fieldable-panels-pane" class="fieldable-panels-pane">
    <div class="field field--name-field-image-pane-image field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><a href="https://www.justice.gov/usao-sdny/programs/victim-witness-services/united-states-v-jeffrey-epstein-19-cr-490-rmb"><img typeof="foaf:Image" src="https://www.justice.gov/sites/default/files/fieldable-panel-panes/image-panes/images/2019/07/16/epstein_homepage.png" width="385" height="479" alt="If you were a victim of Jeffrey Epstein, or have information, please call 1-800-Call-FBI." title="If you were a victim of Jeffrey Epstein, or have information, please call 1-800-Call-FBI." /></a></div></div></div></div>
          </div>
</div>
<div class="fieldable-panels-pane" class="fieldable-panels-pane">
    <div class="field field--name-field-image-pane-image field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><a href="https://www.justice.gov/usao/justice-101"><img typeof="foaf:Image" src="https://www.justice.gov/sites/default/files/usao/fieldable-panel-panes/image-panes/images/2014/11/17/j101rightcol.fw_.png" width="236" height="64" alt="Justice 101" title="Justice 101" /></a></div></div></div><div class="field field--name-field-image-pane-hover-image field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><img typeof="foaf:Image" src="https://www.justice.gov/sites/default/files/usao/fieldable-panel-panes/image-panes/hover-images/2014/11/17/j101rightcol.fw_.png" width="236" height="64" alt="" /></div></div></div></div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-40021 pane-bundle-fieldable-panels-pane panels-pane-style-gray">
  <div class="panel-pane-inner">
                  <h2 class="pane-title"><a href="https://www.justice.gov/usao-sdny/video/public-service-announcement-sexual-harassment-housing">Public Service Announcement on Sexual Assault in Public Housing</a></h2>
                <div class="fieldable-panels-pane" class="fieldable-panels-pane">
    <div class="field field--name-field-fpp-body field--type-text-long field--label-hidden"><div class="field__items"><div class="field__item even"><div class="media media-element-container media-width_2 doj-media-align-_none"><div id="file-1237621--5" class="file file-image file-image-gif">

  <div class="content">
    <img data-delta="4" title="Southern District of NY Seal" alt="Southern District of NY Seal" typeof="Image" src="/sites/default/files/styles/width_2/public/fieldable-panel-panes/basic-panes/images/2020/01/23/southern-district-of-ny-gif-rgb.gif?itok=lr4-4yMl" width="143" height="143" /></div>

</div>
</div>
<p><a href="/usao-sdny/video/public-service-announcement-sexual-harassment-housing">Public Service Announcement on Sexual Assault in Public Housing</a></p>
</div></div></div></div>
          </div>
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-7916 pane-bundle-fieldable-panels-pane panels-pane-style-gray">
  <div class="panel-pane-inner">
                        <div class="fieldable-panels-pane" class="fieldable-panels-pane">
    <div class="field field--name-field-fpp-body field--type-text-long field--label-hidden"><div class="field__items"><div class="field__item even"><p class="rtecenter"><a href="/usao-sdny/programs/community-outreach"><img alt="Community Outreach" src="/sites/default/files/usao-sdny/fieldable-panel-panes/basic-panes/images/2015/02/19/icon_community-large.gif" style="height:100px; width:150px" title="Community Outreach" /></a></p>

<p>Giving back to the community through a variety of venues &amp; initiatives.<br />
 </p>

<p class="rtecenter"><a href="/usao-sdny/programs/community-outreach"><img alt="Learn More" src="/sites/default/files/usao-sdny/fieldable-panel-panes/basic-panes/images/2015/02/19/learn_more_button_gray.png" style="height:20px; width:84px" title="Learn More" /></a></p>
</div></div></div></div>
          </div>
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-99d5e5e5-0c14-4f38-a0f0-62523e8409ee pane-bundle-fieldable-panels-pane panels-pane-style-gray">
  <div class="panel-pane-inner">
                        <div class="fieldable-panels-pane" class="fieldable-panels-pane">
    <div class="field field--name-field-fpp-body field--type-text-long field--label-hidden"><div class="field__items"><div class="field__item even"><p class="rtecenter"><a href="/usao-sdny/programs/victim-witness-services"><img alt="Victim Witness Assistance" src="/sites/default/files/usao-sdny/fieldable-panel-panes/basic-panes/images/2015/02/19/icon_vwa.gif" style="height:75px; width:75px" title="Victim Witness Assistance" /></a></p>

<p>Making sure that victims of federal crimes are treated with compassion, fairness and respect.<br />
 </p>

<p class="rtecenter"><a href="/usao-sdny/programs/victim-witness-services"><img alt="Learn More" src="/sites/default/files/usao-sdny/fieldable-panel-panes/basic-panes/images/2015/02/19/learn_more_button_gray.png" style="height:20px; width:84px" title="Learn More" /></a></p>
</div></div></div></div>
          </div>
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-c771b3a3-5690-42c9-b956-418b0fdacc75 pane-bundle-image panels-pane-style-gray">
  <div class="panel-pane-inner">
                        <div class="fieldable-panels-pane" class="fieldable-panels-pane">
    <div class="field field--name-field-image-pane-image field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><a href="http://www.justice.gov/usao-es"><img typeof="foaf:Image" src="https://www.justice.gov/sites/default/files/usao-sdny/fieldable-panel-panes/image-panes/images/2015/02/19/espanol.jpg" width="200" height="66" alt="USAO En Espanol" title="USAO En Espanol" /></a></div></div></div></div>
          </div>
</div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </aside>
  </div>

  <div class="l-footer-wrapper">
    <footer class="l-footer" role="contentinfo">
              <div class="field field--name-field-org-contact-info field--type-text-long field--label-hidden"><div class="field__items"><div class="field__item even"><h3><strong>Southern District of New York</strong></h3>

<p>One St. Andrews Plaza - New York, NY 10007</p>
</div></div></div>      
        <div class="l-region l-region--footer">
    <nav id="block-menu-menu-usao-footer-secondary" role="navigation" class="block block--menu block--menu-menu-usao-footer-secondary">
        <h2 class="block__title">U.S. DEPARTMENT OF JUSTICE</h2>
    
  <ul class="menu"><li class="first expanded"><span class="nolink">Left</span><ul class="menu"><li class="first leaf"><a href="/usao/accessibility" title="">Accessibility</a></li>
<li class="leaf"><a href="http://www.justice.gov/usao/resources/">FOIA</a></li>
<li class="leaf"><a href="/doj/privacy-policy" title="">Privacy Policy</a></li>
<li class="last leaf"><a href="/legalpolicies" title="">Legal Policies &amp; Disclaimers</a></li>
</ul></li>
<li class="last expanded"><span class="nolink">Right</span><ul class="menu"><li class="first leaf"><a href="/">Justice.gov</a></li>
<li class="last leaf"><a href="http://www.usa.gov">USA.gov</a></li>
</ul></li>
</ul></nav>
<div id="block-og-menu-og-single-menu-block" class="block block--og-menu block--og-menu-og-single-menu-block">
        <h2 class="block__title">Southern District of New York</h2>
      <div class="block__content">
    <ul class="menu"><li class="first leaf"><a href="/usao-sdny" title="">HOME</a></li>
<li class="expanded"><a href="/usao-sdny/about" title="">About</a><ul class="menu"><li class="first leaf"><a href="/usao-sdny/meet-us-attorney" title="">U.S. Attorney</a></li>
<li class="leaf"><a href="/usao-sdny/senior-leadership" title="">Senior Leadership</a></li>
<li class="leaf"><a href="/usao-sdny/office-history">Office History</a></li>
<li class="leaf"><a href="/usao-sdny/about-district">About the District</a></li>
<li class="last expanded"><a href="/usao-sdny/divisions" title="">Divisions</a><ul class="menu"><li class="first leaf"><a href="/usao-sdny/civil-division" title="">Civil Division</a></li>
<li class="last leaf"><a href="/usao-sdny/criminal-division" title="">Criminal Division</a></li>
</ul></li>
</ul></li>
<li class="collapsed"><a href="/usao-sdny/priorities" title="">Priorities</a></li>
<li class="expanded"><a href="/usao-sdny/news" title="">News</a><ul class="menu"><li class="first leaf"><a href="/usao-sdny/pr" title="">Press Releases</a></li>
<li class="leaf"><a href="/usao-sdny/2019-press-conferences" title="">Press Conferences</a></li>
<li class="leaf"><a href="/usao-sdny/speeches" title="">Speeches</a></li>
<li class="last leaf"><a href="/usao-sdny/video-photo-gallery" title="">Gallery</a></li>
</ul></li>
<li class="expanded"><a href="https://www.justice.gov/usao-sdny" title="">Resources</a><ul class="menu"><li class="first leaf"><a href="https://www.justice.gov/file/1200951/download" title="">Department of Justice Harassment Prevention Resource</a></li>
<li class="last leaf"><a href="http://www.nysd.uscourts.gov/events-exhibits.php" title="">SDNY Weekly Court Calendar</a></li>
</ul></li>
<li class="expanded"><a href="/usao-sdny/programs" title="">Programs</a><ul class="menu"><li class="first leaf"><a href="/usao-sdny/reentry-program" title="">Reentry Program</a></li>
<li class="leaf"><a href="/usao-sdny/programs/community-outreach" title="">Community Outreach</a></li>
<li class="last leaf"><a href="/usao-sdny/programs/victim-witness-services">Victim Witness Assistance</a></li>
</ul></li>
<li class="expanded"><a href="/usao-sdny/employment" title="">Employment</a><ul class="menu"><li class="first leaf"><a href="/usao-sdny/benefits">Benefits</a></li>
<li class="leaf"><a href="/usao-sdny/assistant-usa-employment">Assistant U.S. Attorneys</a></li>
<li class="leaf"><a href="/usao-sdny/support-staff">Support Staff</a></li>
<li class="leaf"><a href="/usao-sdny/law-student-internships">Law Student Intern Program</a></li>
<li class="leaf"><a href="/usao-sdny/undergraduate-internships">Undergraduate Internships</a></li>
<li class="last leaf"><a href="/usao-sdny/monitors-receivers-claims-administrators">Monitors, Receivers, Claims Admin</a></li>
</ul></li>
<li class="last expanded"><a href="/usao-sdny/contact-us" title="">Contact</a><ul class="menu"><li class="first leaf"><a href="/usao-sdny/report-crime" title="">Report Crime</a></li>
<li class="last leaf"><a href="/usao-sdny/civil-rights">Civil Rights</a></li>
</ul></li>
</ul>  </div>
</div>
  </div>
    </footer>
  </div>
</div>

  
<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="https://www.justice.gov/sites/default/files/advagg_js/js__DX31ni-5_e6szwXM9n1RjbVYGWtWQoR6-QflQsrHl2A__3lrek2htCtPxZjqpIb3dz3oQpFcPiveRsXFLoH7Vkl4___nrWRzhBBHDvouD4BrFFlNgm--gn8ZgP1Ems9pO3XkI.js"></script>
<![endif]-->
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.justice.gov/sites/default/files/advagg_js/js__Z-J-WBMdgRaYedM2x8cBmiS0Out8-lofrGXyYXNv3wU__XwTDnBS01dw0saHAgRFLBRAYvRIb3x-emSt8fkSiRGo___nrWRzhBBHDvouD4BrFFlNgm--gn8ZgP1Ems9pO3XkI.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.justice.gov/sites/default/files/advagg_js/js__2GXqh8LQzl1ShAQf_uUjhaEYPveGNH8BEJ91kUfRg70__q56zzfEVQYujmKbcHdQNRU3vFgTe3u15hJ0U7wlZIGc___nrWRzhBBHDvouD4BrFFlNgm--gn8ZgP1Ems9pO3XkI.js"></script>

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="https://www.justice.gov/sites/default/files/advagg_js/js__Is0t3S6uG-xQ8ys7YnU6WeAtd702ckZ-Wi9OWJRauyI__Jdm3LrCpGF1KSCQ_ESXxT3RzbevG63UK3o76ja1ys2A___nrWRzhBBHDvouD4BrFFlNgm--gn8ZgP1Ems9pO3XkI.js"></script>
<![endif]-->
<script type="text/javascript" src="https://www.justice.gov/sites/default/files/advagg_js/js__HsPPAb8wHjvJgIQhwIJHAAgA6RI8mWqtIiN3NablDhM__RUC1-yVAldCP1qTKxldm4NLTCTByGaB2bhXQ1s40Zhk___nrWRzhBBHDvouD4BrFFlNgm--gn8ZgP1Ems9pO3XkI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.justice.gov/sites/default/files/advagg_js/js__NZASsFHImub-G1MrldTy70Vn0s5lH_8loNd1Lx-aawM__e954JYRSa_QlsifoYleN71f41TUpDTD_Go5QeeNSqT0___nrWRzhBBHDvouD4BrFFlNgm--gn8ZgP1Ems9pO3XkI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var usasearch_config={siteHandle:'justice'};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.justice.gov/sites/default/files/advagg_js/js__MyNInMtRPMBdvPqE1ssezyhNldTY2SEnkcPZkQ0Vrk0__gQAN0nIkgssAyc8kOQcYSPfC-CpSS0jPkLrjoL5PVfM___nrWRzhBBHDvouD4BrFFlNgm--gn8ZgP1Ems9pO3XkI.js"></script>
</body>
</html>
